Sinister Labs
Web Development/Microsoft Custom Programing
Home  ::   About Us  ::   Software  ::   Freeware  
Preferences

The File -> Preferences menu item shows you the options you have available. The information is organized onto 5 tabs. The Host tab contains three items.

  • The Rally Files Folder is the folder which holds all Rule Set and Sign Image files. Press the Browse button to change this location. When you change the location, you will have the option to copy over any files already stored in that folder.
  • The Preferred Rule Set File will be the one selected when you bring up the form to create a new course.
  • Similarly, the Preferred Class Level will be the one selected when you bring up the form to create a new course.

The Colors tab allows you to change the default color for certain areas on the course map. There are separate defaults for the background area of indoor and outdoor rings, plus a default for the actual ring. This only sets the colors when the course is created. The colors may be changed afterward on each individual course.

Three options are available on the Signs tab.
  • The first option determines the default location where signs will be placed when the are added to a course. They are placed either relative to the sign they are inserted before or after, or they are placed relative to both the signs that surround them.
  • The second option determines the default type of border that will surround signs on the course map.
  • The third option determines the default size of the signs being placed on the course map.

The Text Boxes tab allows you to change the default properties for textboxes you place on your course. You can set the default font, font size, alignment, colors (text, background, and borders), the border pattern, and the border thickness.

Four options and a button are available on the Course tab.
  • The default weight (or thickness) of connecting and floating arrows.
  • The default style of background lines (none, crosshairs only, and grid lines).
  • The default weight of background lines.
  • The default distance between gridlines, with different settings for metric and US units.
  • A button that deletes all items in the File->Recently Used Files list.
Just like above, these three options only determine the defaults for these situations. In each case, the option may be changed for individual courses.

The Other tab holds a drop-down box and one button. The drop-down box selects the default thickness of the arrows that connect the signs on the course. They may be either Thin, Medium or Thick. Once a course is drawn, you may go the Options tab for that course and change the line weight just for that course. Press the button on this tab and it will clear the list of the recently used files from under the File menu.


Back to Help
Home About Us Software Freeware